Osmo-trx compile error

Babar Ali babarbuttgrt at yahoo.com
Mon May 21 15:09:24 UTC 2018


I received following error while compling osmo-trx on rasbian, i have already build libosmocore-0-11-0 from source and installed but despite this still unable to compile osmo-trx, any one can help to resolve the issue!
configure: error: Package requirements (libosmocore >= 0.11.0) were not met:
Requested ‘libosmocore >= 0.11.0’ but version of Osmocom Core Library is UNKNOWN
Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.”

I have already build following components on Rasbian from source successfully
LimeSuite SoapySDR SoapyUHD libosmocore-0.11.0/ libosmocore-0.96.0
Regards
Babar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/osmocom-sdr/attachments/20180521/4fb94298/attachment-0001.html>


More information about the osmocom-sdr mailing list