SDRSharp/Airspy on Debian

Oscar Llerena jarod.cs at gmail.com
Thu Jul 20 22:54:12 UTC 2017


Hi guys

I am attempting to install Airspy (before known as SDRSharp) on my Debian
9.0 and I am following this link:

https://rtlsdr.org/softwarelinux

When it gets to the line of Airspay Installation it quotes

"Don't forget to blacklist the kernel driver as mentioned here
<https://github.com/airspy/host/wiki/Troubleshooting%5Dhere%5D.%20%20*%20Download%20the%20latest%20zipfile%20copy%20of%20SDR#%20from%20[[http://airspy.com/download>
."

which links you to this wiki site

https://github.com/airspy/airspyone_host/wiki/Troubleshooting#linux-
debianubuntu

I was able to install airspy-git, gr-osmosdr, and gqrx but I get lost on
the part of blacklist the kernel >= 3.17

What can I do to blacklist the kernell driver?

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/osmocom-sdr/attachments/20170720/9491e402/attachment.html>


More information about the osmocom-sdr mailing list