Build Problem: gr-osmosdr and FreeBSD

Dimitri Stolnikov horiz0n at gmx.net
Fri Feb 14 19:41:33 UTC 2014


Kevin,

> /home/kevin/gr-osmosdr/lib/rtl/rtl_source_c.cc:468: error:  
> 'RTLSDR_TUNER_R828D' was not declared in this scope

Your rtl-sdr installation is out of date.

> error, I can't follow the proven solution of "upgrade to gnuradio 3.7"  
> as I expect that this would not be trivial, and in fact very complex,  
> under FreeBSD.

No need to update gnuradio, i keep all branches in sync to master.


Best regards,
Dimitri




More information about the osmocom-sdr mailing list