Obsolete: INCLUDES

Leif Asbrink leif at sm5bsz.com
Wed Aug 28 15:50:29 UTC 2013


Hi All,

An attempt to install rtlsdr under Mageia 3 (32 bit) failed
with a message saying INCLUDES is obsolete and should be
replaced by AM_CPPFLAGS

That means that line 4 in rtl-sdr/Makefile.am and 
rtl-sdr/src/Makefile.am should be changed.

I have verified that this is ok for Ubuntu 9.04 which
is the oldest version on my multiboot system.

Regards

Leif





More information about the osmocom-sdr mailing list