RTL-SDR in gnuradio, compilation problem

Martin Bruchanov bruchy at gmail.com
Sun Dec 2 17:51:53 UTC 2012


Problem solved, I looked carefully into CMake definitions
and found, that rtl-sdr_export.h and  rtl-sdr.h are needed in
/usr/local/include. So my RTL-SDR is now working (now I'm
fighting with permissions to use it not as root, and also
sound card output does sounds bad for WBFM receptiom)...

Best regards,
BruXy


On Sat, Dec 01, 2012 at 11:21:46PM +0100, Martin Bruchanov wrote:
> Hello,
> 
> I'm trying to get work RTL dongle in gnuradio, but when I'm
> compiling the gr-osmosdr, there is still LIBRTLSDR_FOUND =
> FALSE. I've checked the cmake input module and tried to correct
> path for libraries to /usr/lib64, but I cannot find the *.h
> files for librtlsdr.so (i've got rtl-sdr form git).
> 


-- 
Martin Bruchanov

Skype     :  bruxytronics
WWW       :  http://bruxy.regnet.cz/
GPG-Key   :  http://bruxy.regnet.cz/bruxy-gpg.key (0x8107ED53)
Linked-In :  http://www.linkedin.com/in/bruxy
Google+   :  http://gplus.to/BruXy
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/osmocom-sdr/attachments/20121202/22ca50f4/attachment.bin>


More information about the osmocom-sdr mailing list