openbsc.git branch pmaier/aoip2 updated. 0.15.0-886-gc099ad727

gitosis at osmocom.org gitosis at osmocom.org
Fri Jun 30 14:52:47 UTC 2017


This is an automated email from the git hooks/post-receive script. It was
generated because a ref change was pushed to the repository containing
the project "The OpenBSC GSM Base Station Controller (+MSC/HLR/SGSN)".

The branch, pmaier/aoip2 has been updated
       via  c099ad7279976b44a6285a258a13400770f3a75b (commit)
       via  03bf3a7beef21c0e9b1a7cd9836a3590eedf3939 (commit)
       via  a550a096c42283d40f370568637916962b6b4162 (commit)
      from  5ee15066de7b6b24820653ad5e2de04f60f55e00 (commit)

Those revisions listed above that are new to this repository have
not appeared on any other notification email; so we list those
revisions in full, below.

- Log -----------------------------------------------------------------
http://cgit.osmocom.org/openbsc/commit/?id=c099ad7279976b44a6285a258a13400770f3a75b

commit c099ad7279976b44a6285a258a13400770f3a75b
Author: Philipp Maier <pmaier at sysmocom.de>
Date:   Fri Jun 30 16:49:06 2017 +0200

    osmo-bsc: rename calling_addr to msc_addr
    
    The variable name "calling_addr" is not very expressive. Change
    the variable name to "msc_addr".

http://cgit.osmocom.org/openbsc/commit/?id=03bf3a7beef21c0e9b1a7cd9836a3590eedf3939

commit 03bf3a7beef21c0e9b1a7cd9836a3590eedf3939
Author: Philipp Maier <pmaier at sysmocom.de>
Date:   Fri Jun 30 16:44:32 2017 +0200

    osmo-bsc: change calling/called addr in VTY
    
    The vty commands:
     called-addr my_msc
     calling-addr my_bsc
    
    are not very expressive to the user. Change the command
    names into something more expressive:
    
     msc-addr my_msc
     bsc-addr my_bsc
    
    Also change the function and variable names accordingly

http://cgit.osmocom.org/openbsc/commit/?id=a550a096c42283d40f370568637916962b6b4162

commit a550a096c42283d40f370568637916962b6b4162
Author: Philipp Maier <pmaier at sysmocom.de>
Date:   Fri Jun 30 16:38:42 2017 +0200

    osmo-bsc: change calling/called_addr variable names
    
    "calling_address" and "called_address" is not very expressive.
    
    change the respective struct memeber names of bsc_msc_data to
    bsc_addr and msc_addr to increase readability of the code.

-----------------------------------------------------------------------

Summary of changes:
 openbsc/include/openbsc/bsc_msc_data.h  | 15 ++++++++--
 openbsc/src/osmo-bsc/osmo_bsc_sigtran.c | 34 ++++++++++-----------
 openbsc/src/osmo-bsc/osmo_bsc_vty.c     | 52 ++++++++++++++++-----------------
 3 files changed, 56 insertions(+), 45 deletions(-)


hooks/post-receive
-- 
The OpenBSC GSM Base Station Controller (+MSC/HLR/SGSN)


More information about the osmocom-commitlog mailing list