[op25-dev] RE: PY Bomb problems

verymetl at hotmail.com verymetl at hotmail.com
Fri Mar 14 01:37:11 UTC 2014


Theoretically those instructions should work just fine. But now there is confusion as to where the failure is occurring. You shouldn't need to uninstall anything with pybombs, as it's pretty much self contained to two directories, "pybombs" and "target". If you want to remove the pybombs install anyway, just issue a ./pybombs remove gnuradio command in the pybombs directory and delete the directories and start over. Here is my advice to you at this point.

Go to your pybombs directory, and issue the following command: ./pybombs install gnuradio
If this fails to install, you should subscribe to the discuss-gnuradio mailing list http://gnuradio.org/redmine/projects/gnuradio/wiki/MailingLists. You will get more answers there as to how you should proceed. Be thorough with your questions, the more details you can give the better. List the hardware specs you're using(CPU, ram, etc), and the OS and version.

Once you have a successful gnuradio build, OP25 should not give you and troubles. If it does, then this is the place for help.

-Scott

 ---In op25-dev at yahoogroups.com, <mike.yellin at ...> wrote :

 Thanks again. I followed the directions on http://op25.osmocom.org/trac/wiki.png/wiki/InstallInstructionsPage.  I got the error after running the previously stated command.  The wiki indicates that there is no need to install GNU Radio first.  Understanding that you may not be able to help me with my error, if I want to retry the install following the instructions on the wiki, should/can I uninstall everything, and how, so I can start over, or will running the PYBombs again just overwrite what is there, so I do not eat up my limited hard drive space?
 
 








-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20140313/85c4eb7d/attachment.html>


More information about the op25-dev mailing list