[op25-dev] RE: PY Bomb problems

verymetl at hotmail.com verymetl at hotmail.com
Mon Mar 10 06:40:23 UTC 2014


Hi Michael,

You didn't really give much info to go on here. Did the crash happen while installing pybombs, or was it during the OP25 install? If it was OP25, you can simply re-issue the install command. It doesn't take long to install OP25, so you don't have to wait overnight for it.

If your issue is with pybombs, and you're running 64bit, you need 4GB of RAM. You can increase the swap file size to compensate if this is your issue. This is a problem I ran into, which is why I'm mentioning it. Posting error messages would help too.
 
Also, you will need to install a ALSA library dependency to get the audio sinks to work on Mint. This must be done prior to installing gnuradio.

sudo apt-get install libasound2-dev

-Scott

---In op25-dev at yahoogroups.com, <mike.yellin at ...> wrote :

 I tried to install OP25 on my Linux Mint Machine.  I let it run through the night, and when I woke up, the machine had crashed.  I would like to try again, but my hard drive is limited on space.  If I retry the PY Bomb, will it overwrite everything, or must I delete the failed install, and if I must delete, can anyone provide some guidance on that?
 

 Kindly,
 Michael



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20140309/a88d5acb/attachment.html>


More information about the op25-dev mailing list