[op25-dev] error

Joseph Cardani jcardani at verizon.net
Tue Mar 11 15:01:55 UTC 2014


I posted my issue on the National Instruments USRP forum. No replies yet.

http://forums.ni.com/t5/USRP-Software-Radio/bd-p/500

Is this the proper forum? 

thanks,
Joe


On Mar 10, 2014, at 10:46 PM, Joseph Cardani wrote:

> Just tried pybombs again, same error so I posted it on the UHD forum. I'll update here with any help they provide.
> 
> 
> Joe
> 
>  
> On Mar 10, 2014, at 7:59 PM, <ikj1234i at yahoo.com> <ikj1234i at yahoo.com> wrote:
> 
>>  
>> hi Joe - it's not really possible to give a hardware recommendation - in most cases the hardware can be made to work although if it's a very new model sometimes there may be a bit of lag before good driver support becomes availble.
>> 
>> As far as serial vs. USB support for channel switching, this isn't so much a computer hardware issue as it is a radio issue - the answer will depend on the means employed by the receiver that is in use.  USRP and HackRF take tuning commands over the same channel as the data flow, USB (and/or ethernet, for some USRP models).  Other receivers such as those controlled by hamlib and that are equipped with an RS-232 interface would of course require serial support.  Don't overlook the availability of the USB/serial dongles - but make sure they have they're at least +/- 9-12V - some may be +/-5V only which is not according to spec...
>> 
>> Also - as previously mentioned, none of the pybombs issues you've reported are problems within OP25.  The last time you posted an error message printout it was suggested you should seek help on the UHD forums - did you get anywhere with that ?
>> 
>> Max
>> 
> 
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20140311/3bd6da07/attachment.html>


More information about the op25-dev mailing list