[op25-dev] RE: Fwd: error

verymetl at hotmail.com verymetl at hotmail.com
Tue Feb 18 21:11:44 UTC 2014


I wouldn't even attempt to clean it.. just install a new build of Ubuntu, replacing the old.

I scrapped Ubuntu and went with Linux Mint 16 Petra http://blog.linuxmint.com/?p=2493 64 bit instead. I could no longer stand Ubuntu's stupid desktop environment. If you're installing 64 bit, make sure you have at least 4 gb of ram. gnuradio won't compile with less.

Also, prior to installing Pybombs, you need to manually install an audio dependency. See this post http://forums.radioreference.com/software-defined-radio/282056-sdrs-vs-hardware-scanners-receivers-6.html#post2121667 I made over on the RadioReference forums.

-Scott
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20140218/0945e2e9/attachment.html>


More information about the op25-dev mailing list