[op25-dev] OP25 Install Error

Brett Friermood brett.friermood at gmail.com
Wed Feb 12 17:55:19 UTC 2014


I installed 1.0.18 along with a couple other required dependencies. The
build process went much farther until it ran into another error with gtk2.

I didn't explicitly remove the older version, but I can work on that when I
get back to it.



On Wed, Feb 12, 2014 at 9:38 AM, <ikj1234i at yahoo.com> wrote:

>
>
> afaik the symbol that you reported as unresolved wasn't added until libusb
> 1.0.9 - 1.0.8 may not do it.
> In any case you'll need to excise the older version of libusb - both
> include and lib otherwise the compile process might try to use that instead
> of the newer one you've installed...
>
> 
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20140212/a76bef09/attachment.html>


More information about the op25-dev mailing list