[op25-dev] RE: Package gnuradio-core was not found error

ikj1234i at yahoo.com ikj1234i at yahoo.com
Tue Jan 14 19:06:34 UTC 2014


This is partially our fault, the documentation sorely needs to be updated.
 

 The root cause of problem you've encountered is that GNU Radio v3.7 is installed but you're attempting to build the old pre-gr-3.7 version of op25.  The new 3.7 version (gr-op25) is now in git and there is a new branch (max-pybombs) that contains a pybombs recipe that's set up to build gr-op25 against gr version 3.7.
 

 You should be able to build the new version using roughly the following steps
  - clone the gr-op25 git repo and also clone pybombs

  - switch to gr-op25 branch max-pybombs
  - copy the two recipes in the gr-op25 pybombs/recipes (*.lwr) to the pybombs recipes/ directory
  - use pybombs to build and install gr-op25 (./pybombs install gr-op25)
 

 The above may run into issues - we can't fix them if we don't hear about them...
 

 Best
 

 Max
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20140114/49733c9c/attachment.html>


More information about the op25-dev mailing list