Problems building libdect

Blago Blagoev blagodarno at gmail.com
Fri Sep 21 09:04:07 UTC 2012


      IIRC this means you have either libev but the libevent headers
installed

> or the other way around, not sure anymore. Please check which of the
>> libev* packages you have installed.
>>
>
> root at debian:~/dect/libdect# dpkg --get-selections | grep libev
> libev-dev
>                   install
> libev3                                          install
> libevent-1.4-2                                  install
> libevent-core-1.4-2                             install
> libevent-dev                                    install
> libevent-extra-1.4-2                            install
> root at debian:~/dect/libdect#
>
>
> Fixed by install libev-libevent-dev package
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/linux-dect/attachments/20120921/57574f9e/attachment.html>


More information about the linux-dect mailing list