Build failure of network:osmocom:nightly/osmo-fl2k in Debian_10/armv7l

OBS Notification admin at opensuse.org
Fri Mar 12 10:11:54 UTC 2021


Visit https://build.opensuse.org/package/live_build_log/network:osmocom:nightly/osmo-fl2k/Debian_10/armv7l

Package network:osmocom:nightly/osmo-fl2k failed to build in Debian_10/armv7l

Check out the package for editing:
  osc checkout network:osmocom:nightly osmo-fl2k

Last lines of build log:
400 remote error: unknown parameter 'now' (http://back-other-opensuse:5253/getbinaries?workerid=armbuild24:5&project=network:osmocom:nightly&repository=Debian_10&arch=armv7l&module=python27-2.7&module=python36-3.6&now=1615543906&binaries=base-passwd,user-setup,perl,base-files,bash,bsdutils,coreutils,dash,debconf,debianutils,diffutils,dpkg,e2fslibs,e2fsprogs,findutils,gawk,gcc-8-base,grep,gzip,hostname,initscripts,insserv,libacl1,libattr1,libblkid1,libbz2-1.0,libc-bin,libc6,libcom-err2,libdb5.3,libgcc1,liblzma5,libmount1,libncurses5,libpam-modules,libpcre3,libsmartcols1,libperl5.28,libdebconfclient0,libpam-modules-bin,libpam-runtime,libpam0g,libreadline7,libselinux1,libsemanage-common,libsemanage1,libsepol1,libsigsegv2,libslang2,libss2,libtinfo6,libustr-1.0-1,libuuid1,login,lsb-base,mount,multiarch-support,ncurses-base,ncurses-bin,passwd,perl-base,readline-common,sed,sensible-utils,sysv-rc,init-system-helpers,sysvinit-utils,tar,tzdata,util-linux,zlib1g,xz-utils,libdevmapper1.02.1,debhelper,dh-autoreconf,pkg-config,cmake,libusb-1.0-0-dev,build-essential,man-db,autotools-dev,po-debconf,dwz,dh-strip-nondeterminism,dpkg-dev,file,libdpkg-perl,autoconf,automake,autopoint,libtool,libglib2.0-0,libexpat1,libstdc%2B%2B6,libcurl4,libjsoncpp1,libarchive13,librhash0,cmake-data,libuv1,libusb-1.0-0,libc6-dev,gcc,g%2B%2B,perl-modules-5.28,bsdmainutils,libgdbm6,libseccomp2,groff-base,libpipeline1,gettext,intltool-debian,libelf1,libfile-stripnondeterminism-perl,binutils,bzip2,patch,libmagic1,m4,cpp,libffi6,libncurses6,libncursesw6,libprocps7,libldap-2.4-2,libk5crypto3,libgssapi-krb5-2,libkrb5-3,libssl1.1,libidn2-0,libpsl5,libssh2-1,libnghttp2-14,librtmp1,libnettle6,libxml2,liblz4-1,libzstd1,libudev1,linux-libc-dev,libc-dev-bin,gcc-8,g%2B%2B-8,libgdbm-compat4,libbsd0,libuchardet0,gettext-base,libgomp1,libunistring2,libcroco3,libarchive-zip-perl,binutils-common,libbinutils,binutils-arm-linux-gnueabihf,libmagic-mgc,cpp-8,libsystemd0,libldap-common,libgnutls30,libsasl2-2,libkeyutils1,libkrb5support0,libgcrypt20,libgmp10,libhogweed4,libicu63,libmpc3,libmpfr6,libisl19,libgcc-8-dev,libcc1-0,libstdc%2B%2B-8-dev,libtasn1-6,libp11-kit0,libsasl2-modules-db,libgpg-error0,libatomic1,libasan5,libubsan1,make,cpio,fakeroot,less,kmod,net-tools,procps,psmisc,strace,vim,adduser,libext2fs2,libtinfo5,libaudit1,startpar,fdisk,libcap-ng0,libfakeroot,libkmod2,libgpm2,vim-common,vim-runtime,libaudit-common,libfdisk1,xxd)
(worker was armbuild24:5)

-- 
Configure notifications at https://build.opensuse.org/my/subscriptions
openSUSE Build Service (https://build.opensuse.org/)


More information about the gerrit-log mailing list