Build failure of network:osmocom:nightly/libosmo-dsp in Debian_9.0/armv7l

OBS Notification admin at opensuse.org
Fri Mar 12 10:03:56 UTC 2021


Visit https://build.opensuse.org/package/live_build_log/network:osmocom:nightly/libosmo-dsp/Debian_9.0/armv7l

Package network:osmocom:nightly/libosmo-dsp failed to build in Debian_9.0/armv7l

Check out the package for editing:
  osc checkout network:osmocom:nightly libosmo-dsp

Last lines of build log:
400 remote error: unknown parameter 'now' (http://back-other-opensuse:5253/getbinaries?workerid=armbuild01:1&project=network:osmocom:nightly&repository=Debian_9.0&arch=armv7l&module=python27-2.7&module=python36-3.6&now=1615543417&binaries=base-passwd,user-setup,perl,base-files,bash,bsdutils,coreutils,dash,debconf,debianutils,diffutils,dpkg,e2fslibs,e2fsprogs,findutils,gawk,gcc-6-base,grep,gzip,hostname,initscripts,insserv,libacl1,libattr1,libblkid1,libbz2-1.0,libc-bin,libc6,libcomerr2,libdb5.3,libgcc1,liblzma5,libmount1,libncurses5,libpam-modules,libpcre3,libsmartcols1,libperl5.24,libdebconfclient0,libpam-modules-bin,libpam-runtime,libpam0g,libreadline7,libselinux1,libsemanage-common,libsemanage1,libsepol1,libsigsegv2,libslang2,libss2,libtinfo5,libustr-1.0-1,libuuid1,login,lsb-base,mount,multiarch-support,ncurses-base,ncurses-bin,passwd,perl-base,readline-common,sed,sensible-utils,sysv-rc,init-system-helpers,sysvinit-utils,tar,tzdata,util-linux,zlib1g,libdevmapper1.02.1,debhelper,autotools-dev,autoconf,automake,libtool,dh-autoreconf,libdpkg-perl,git,doxygen,pkg-config,libfftw3-dev,build-essential,binutils,po-debconf,man-db,dh-strip-nondeterminism,dpkg-dev,file,m4,cpp,libc6-dev,autopoint,liberror-perl,libcurl3-gnutls,libexpat1,git-man,libxapian30,libstdc%2B%2B6,libclang1-3.9,libglib2.0-0,libfftw3-double3,libfftw3-single3,libfftw3-bin,gcc,g%2B%2B,perl-modules-5.24,gettext,intltool-debian,bsdmainutils,libgdbm3,groff-base,libpipeline1,libtimedate-perl,libfile-stripnondeterminism-perl,bzip2,xz-utils,patch,libmagic1,cpp-6,libc-dev-bin,linux-libc-dev,libnettle6,libldap-2.4-2,libgnutls30,libgssapi-krb5-2,libk5crypto3,libkrb5-3,libidn2-0,libpsl5,libssh2-1,libnghttp2-14,librtmp1,libllvm3.9,libffi6,libgomp1,gcc-6,g%2B%2B-6,gettext-base,libunistring0,libcroco3,libxml2,libbsd0,libarchive-zip-perl,libmagic-mgc,libmpc3,libmpfr4,libisl15,libgmp10,libsasl2-2,libldap-common,libhogweed4,libidn11,libp11-kit0,libtasn1-6,libkeyutils1,libkrb5support0,libgcrypt20,libedit2,libgcc-6-dev,libcc1-0,libstdc%2B%2B-6-dev,libicu57,libsystemd0,libsasl2-modules-db,libgpg-error0,libaudit1,libatomic1,libasan3,libubsan0,liblz4-1,libcap-ng0,libaudit-common,make,cpio,fakeroot,less,kmod,net-tools,procps,psmisc,strace,vim,adduser,libudev1,startpar,libncursesw5,libfdisk1,libfakeroot,libkmod2,libprocps6,libgpm2,vim-common,vim-runtime,xxd)
(worker was armbuild01:1)

-- 
Configure notifications at https://build.opensuse.org/my/subscriptions
openSUSE Build Service (https://build.opensuse.org/)


More information about the gerrit-log mailing list