Build failure of network:osmocom:nightly/osmo-gsm-manuals in Debian_9.0/armv7l

OBS Notification admin at opensuse.org
Fri Mar 12 09:59:20 UTC 2021


Visit https://build.opensuse.org/package/live_build_log/network:osmocom:nightly/osmo-gsm-manuals/Debian_9.0/armv7l

Package network:osmocom:nightly/osmo-gsm-manuals failed to build in Debian_9.0/armv7l

Check out the package for editing:
  osc checkout network:osmocom:nightly osmo-gsm-manuals

Last lines of build log:
400 remote error: unknown parameter 'now' (http://back-other-opensuse:5253/getbinaries?workerid=obs-arm-6:4&project=network:osmocom:nightly&repository=Debian_9.0&arch=armv7l&module=python27-2.7&module=python36-3.6&now=1615543146&binaries=base-passwd,user-setup,perl,base-files,bash,bsdutils,coreutils,dash,debconf,debianutils,diffutils,dpkg,e2fslibs,e2fsprogs,findutils,gawk,gcc-6-base,grep,gzip,hostname,initscripts,insserv,libacl1,libattr1,libblkid1,libbz2-1.0,libc-bin,libc6,libcomerr2,libdb5.3,libgcc1,liblzma5,libmount1,libncurses5,libpam-modules,libpcre3,libsmartcols1,libperl5.24,libdebconfclient0,libpam-modules-bin,libpam-runtime,libpam0g,libreadline7,libselinux1,libsemanage-common,libsemanage1,libsepol1,libsigsegv2,libslang2,libss2,libtinfo5,libustr-1.0-1,libuuid1,login,lsb-base,mount,multiarch-support,ncurses-base,ncurses-bin,passwd,perl-base,readline-common,sed,sensible-utils,sysv-rc,init-system-helpers,sysvinit-utils,tar,tzdata,util-linux,zlib1g,libdevmapper1.02.1,autotools-dev,dh-autoreconf,debhelper,pkg-config,asciidoc,asciidoc-dblatex,dblatex,docbook5-xml,graphviz,inkscape,libxml2-utils,mscgen,python3-nwdiag,xsltproc,build-essential,autoconf,automake,autopoint,libtool,binutils,po-debconf,man-db,dh-strip-nondeterminism,dpkg-dev,file,libdpkg-perl,libglib2.0-0,asciidoc-base,docbook-utils,texlive-latex-extra,python-apt,texlive,docbook-xml,texlive-extra-utils,texlive-science,texlive-bibtex-extra,python,xml-core,libx11-6,libxt6,libxmu6,libxaw7,libcdt5,libcgraph6,libgvc6,libann0,libgvpr2,libstdc%2B%2B6,libexpat1,libgd3,libgts-0.7-5,libgsl2,librevenge-0.0-0,libwpg-0.3-3,libvisio-0.1-1,libcdr-0.1-1,libpotrace0,libgdk-pixbuf2.0-0,libpangocairo-1.0-0,libatk1.0-0,libfreetype6,libfontconfig1,libxml2,libpangoft2-1.0-0,libpng16-16,libjpeg62-turbo,libdbus-1-3,libgtk2.0-0,libgomp1,libpopt0,libxslt1.1,libglibmm-2.4-1v5,liblcms2-2,libatkmm-1.6-1v5,libsigc%2B%2B-2.0-0v5,libgc1c2,libgtkmm-2.4-1v5,libdbus-glib-1-2,libpangomm-1.4-1v5,libcairomm-1.0-1v5,libmagickcore-6.q16-3,libpoppler-glib8,libaspell15,libmagickwand-6.q16-3,libpoppler64,libcairo2,libgtkspell0,libmagick%2B%2B-6.q16-7,libpango-1.0-0,python3-pkg-resources,python3-docutils,python3-reportlab,python3,python3-blockdiag,libc6-dev,gcc,g%2B%2B,perl-modules-5.24,m4,xz-utils,cpp,gettext,intltool-debian,bsdmainutils,libgdbm3,groff-base,libpipeline1,libtimedate-perl,libfile-stripnondeterminism-perl,bzip2,patch,libmagic1,libffi6,asciidoc-common,opensp,docbook-dsssl,sgmlspl,preview-latex-style,tex-common,texlive-base,texlive-binaries,texlive-latex-recommended,texlive-pictures,gnupg,python-apt-common,libapt-inst2.0,libapt-pkg5.0,dirmngr,texlive-latex-base,texlive-fonts-recommended,sgml-base,sgml-data,libpython-stdlib,python2.7,python-minimal,libx11-data,libxcb1,libsm6,libice6,libxext6,libxpm4,libxrender1,libpathplan4,libxdot4,libltdl7,libtiff5,libwebp6,libwpd-0.10-10,libicu57,shared-mime-info,libgdk-pixbuf2.0-common,libatk1.0-data,fontconfig-config,libharfbuzz0b,libsystemd0,libxinerama1,libxfixes3,libxi6,hicolor-icon-theme,libgtk2.0-common,libxcomposite1,libxdamage1,libxcursor1,libcups2,libxrandr2,libgcrypt20,libfftw3-double3,libopenjp2-7,libjbig0,imagemagick-6-common,liblqr-1-0,libnspr4,libnss3,libxcb-shm0,libxcb-render0,libpixman-1-0,libenchant1c2a,fontconfig,libthai0,python3-roman,docutils-common,python3-reportlab-accel,dh-python,libpython3-stdlib,python3.5,python3-minimal,python3-pil,python3-webcolors,python3-funcparserlib,libc-dev-bin,linux-libc-dev,gcc-6,g%2B%2B-6,cpp-6,gettext-base,libunistring0,libcroco3,libbsd0,libarchive-zip-perl,libmagic-mgc,libosp5,openjade,libsgmls-perl,ucf,xdg-utils,libpaper-utils,libgmp10,libpaper1,t1utils,libmpfr4,libzzip-0-13,libgraphite2-3,libgs9,libptexenc1,libkpathsea6,libsynctex1,libtexlua52,libtexluajit2,libharfbuzz-icu0,libgpg-error0,libassuan0,libsqlite3-0,gnupg-agent,libksba8,liblz4-1,adduser,libldap-2.4-2,libgnutls30,libnpth0,fonts-lmodern,libpython2.7-stdlib,mime-support,python2.7-minimal,libxau6,libxdmcp6,x11-common,libgssapi-krb5-2,libavahi-common3,libavahi-client3,libhunspell-1.4-0,libdatrie1,libthai-data,libpython3.5-stdlib,python3.5-minimal,libwebpmux2,libwebpdemux2,libmpc3,libisl15,libgcc-6-dev,libcc1-0,libstdc%2B%2B-6-dev,libostyle1c2,poppler-data,libidn11,libcupsimage2,libijs-0.35,libjbig2dec0,libgs9-common,libsasl2-2,libldap-common,libnettle6,libhogweed4,libp11-kit0,libtasn1-6,libssl1.1,libncursesw5,libpython2.7-minimal,libkeyutils1,libkrb5-3,libkrb5support0,libk5crypto3,libavahi-common-data,libmpdec2,libpython3.5-minimal,libatomic1,libasan3,libubsan0,libaudit1,libsasl2-modules-db,libcap-ng0,libaudit-common,make,texlive-htmlxml,texlive-generic-recommended,lynx,gnome-icon-theme,fonts-dejavu-core,aspell-en,pinentry-curses,lynx-common,librsvg2-common,gtk-update-icon-cache,aspell,dictionaries-common,librsvg2-2,libtext-iconv-perl,emacsen-common,cpio,fakeroot,less,kmod,net-tools,procps,psmisc,strace,vim,libudev1,startpar,libfdisk1,libfakeroot,libkmod2,libprocps6,libgpm2,vim-common,vim-runtime,xxd)
(worker was obs-arm-6:4)

-- 
Configure notifications at https://build.opensuse.org/my/subscriptions
openSUSE Build Service (https://build.opensuse.org/)


More information about the gerrit-log mailing list