Build failure of network:osmocom:nightly/osmo-remsim in openSUSE_Tumbleweed/x86_64

OBS Notification noreply at opensuse.org
Wed Jun 23 00:52:13 UTC 2021


Visit https://build.opensuse.org/package/live_build_log/network:osmocom:nightly/osmo-remsim/openSUSE_Tumbleweed/x86_64

Package network:osmocom:nightly/osmo-remsim failed to build in openSUSE_Tumbleweed/x86_64

Check out the package for editing:
  osc checkout network:osmocom:nightly osmo-remsim

Last lines of build log:
[  166s] Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
[  166s] Requires(pre): /bin/sh
[  166s] Requires(post): /bin/sh
[  166s] Requires(preun): /bin/sh
[  166s] Requires(postun): /bin/sh
[  166s] Requires: libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libosmo-rspro.so.1()(64bit) libosmo-simtrace2.so.0()(64bit) libosmoabis.so.10()(64bit) libosmocore.so.17()(64bit) libosmogsm.so.16()(64bit) libosmogsm.so.16(LIBOSMOGSM_1.0)(64bit) libosmousb.so.0()(64bit) libtalloc.so.2()(64bit) libtalloc.so.2(TALLOC_2.0.2)(64bit) libusb-1.0.so.0()(64bit)
[  166s] Processing files: osmo-remsim-client-shell-0.2.2.110.90b4.202106230026-1.1.x86_64
[  166s] Provides: osmo-remsim-client-shell = 0.2.2.110.90b4.202106230026-1.1 osmo-remsim-client-shell(x86-64) = 0.2.2.110.90b4.202106230026-1.1
[  166s] Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
[  166s] Requires: libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libosmo-rspro.so.1()(64bit) libosmoabis.so.10()(64bit) libosmocore.so.17()(64bit) libosmogsm.so.16()(64bit) libosmogsm.so.16(LIBOSMOGSM_1.0)(64bit) libtalloc.so.2()(64bit) libtalloc.so.2(TALLOC_2.0.2)(64bit)
[  166s] Processing files: libifd-osmo-remsim-client0-0.2.2.110.90b4.202106230026-1.1.x86_64
[  166s] Provides: config(libifd-osmo-remsim-client0) = 0.2.2.110.90b4.202106230026-1.1 libifd-osmo-remsim-client0 = 0.2.2.110.90b4.202106230026-1.1 libifd-osmo-remsim-client0(x86-64) = 0.2.2.110.90b4.202106230026-1.1 libifd_remsim_client.so.0()(64bit)
[  166s] Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
[  166s] Requires: ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libosmo-rspro.so.1()(64bit) libosmoabis.so.10()(64bit) libosmocore.so.17()(64bit) libosmogsm.so.16()(64bit) libosmogsm.so.16(LIBOSMOGSM_1.0)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.3)(64bit) libtalloc.so.2()(64bit) libtalloc.so.2(TALLOC_2.0.2)(64bit)
[  166s] Checking for unpackaged file(s): /usr/lib/rpm/check-files /home/abuild/rpmbuild/BUILDROOT/osmo-remsim-0.2.2.110.90b4.202106230026-1.1.x86_64
[  166s] error: Installed (but unpackaged) file(s) found:
[  166s]    /usr/share/doc/osmo-remsim/examples/bankd_pcsc_slots.csv
[  166s] 
[  166s] 
[  166s] RPM build errors:
[  166s]     Installed (but unpackaged) file(s) found:
[  166s]    /usr/share/doc/osmo-remsim/examples/bankd_pcsc_slots.csv
[  166s] ### VM INTERACTION START ###
[  169s] [  141.730007] sysrq: Power Off
[  169s] [  141.740226] reboot: Power down
[  169s] ### VM INTERACTION END ###
[  169s] 
[  169s] lamb52 failed "build osmo-remsim.spec" at Wed Jun 23 00:52:11 UTC 2021.
[  169s] 

-- 
Configure notifications at https://build.opensuse.org/my/subscriptions
openSUSE Build Service (https://build.opensuse.org/)


More information about the gerrit-log mailing list