Build failure of network:osmocom:latest/osmo-sip-connector in openSUSE_Tumbleweed/i586

OBS Notification noreply at opensuse.org
Tue Jul 13 00:34:23 UTC 2021


Visit https://build.opensuse.org/package/live_build_log/network:osmocom:latest/osmo-sip-connector/openSUSE_Tumbleweed/i586

Package network:osmocom:latest/osmo-sip-connector failed to build in openSUSE_Tumbleweed/i586

Check out the package for editing:
  osc checkout network:osmocom:latest osmo-sip-connector

Last lines of build log:
[    4s] [23/34] preinstalling libselinux1...
[    4s] [24/34] preinstalling libreadline8...
[    4s] [25/34] preinstalling tar...
[    4s] [26/34] preinstalling bash...
[    5s] [27/34] preinstalling diffutils...
[    5s] [28/34] preinstalling grep...
[    5s] [29/34] preinstalling pam...
[    5s] [30/34] preinstalling sed...
[    5s] [31/34] preinstalling coreutils...
[    5s] [32/34] preinstalling aaa_base...
[    5s] [33/34] preinstalling rpm-config-SUSE...
[    5s] [34/34] preinstalling rpm...
[    5s] 
[    5s] [1/11] preinstalling kernel-obs-build...
[    6s] [2/11] preinstalling libblkid1...
[    6s] [3/11] preinstalling libcrypt1...
[    6s] [4/11] preinstalling libdb-4_8...
[    6s] [5/11] preinstalling libmnl0...
[    6s] [6/11] preinstalling libsmartcols1...
[    6s] [7/11] preinstalling libuuid1...
[    6s] [8/11] preinstalling iproute2...
[    6s] [9/11] preinstalling libmount1...
[    6s] [10/11] preinstalling perl-base...
[    7s] [11/11] preinstalling util-linux...
[    7s] copying packages...
[   16s] cp: error reading '/var/cache/obs/worker/root_2/.mount/.init_b_cache/rpms/gcc11.rpm': Input/output error
[   16s] 
[   16s] cloud103 failed "build osmo-sip-connector.spec" at Tue Jul 13 00:34:09 UTC 2021.
[   16s] 

-- 
Configure notifications at https://build.opensuse.org/my/subscriptions
openSUSE Build Service (https://build.opensuse.org/)


More information about the gerrit-log mailing list