Change in libosmocore[master]: gprs_ns2: move sns_event into internal.h to direct emit events

laforge gerrit-no-reply at lists.osmocom.org
Mon Aug 9 06:30:29 UTC 2021


laforge has posted comments on this change. ( https://gerrit.osmocom.org/c/libosmocore/+/25144 )

Change subject: gprs_ns2: move sns_event into internal.h to direct emit events
......................................................................


Patch Set 1:

(1 comment)

https://gerrit.osmocom.org/c/libosmocore/+/25144/1/src/gb/gprs_ns_sns.c 
File src/gb/gprs_ns_sns.c:

https://gerrit.osmocom.org/c/libosmocore/+/25144/1/src/gb/gprs_ns_sns.c@276 
PS1, Line 276: enum g
so we have tow different definitions for the same enum ?!? one here and one in gprs_ns2_internal.h? Doesn't sound like a good idea to me. Why should the old gprs_ns_sns.c code share the enum with the new code, but have a different definiton?



-- 
To view, visit https://gerrit.osmocom.org/c/libosmocore/+/25144
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings

Gerrit-Project: libosmocore
Gerrit-Branch: master
Gerrit-Change-Id: I8e3fae4367c112b5a71bffb33c302d903855cddc
Gerrit-Change-Number: 25144
Gerrit-PatchSet: 1
Gerrit-Owner: lynxis lazus <lynxis at fe80.eu>
Gerrit-Reviewer: Jenkins Builder
Gerrit-CC: laforge <laforge at osmocom.org>
Gerrit-Comment-Date: Mon, 09 Aug 2021 06:30:29 +0000
Gerrit-HasComments: Yes
Gerrit-Has-Labels: No
Gerrit-MessageType: comment
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/gerrit-log/attachments/20210809/6c1692c3/attachment.htm>


More information about the gerrit-log mailing list