Change in pysim[master]: rename card_data to card_key_provider.

laforge gerrit-no-reply at lists.osmocom.org
Tue Apr 6 16:02:48 UTC 2021


laforge has posted comments on this change. ( https://gerrit.osmocom.org/c/pysim/+/23591 )

Change subject: rename card_data to card_key_provider.
......................................................................


Patch Set 2: Code-Review+2


-- 
To view, visit https://gerrit.osmocom.org/c/pysim/+/23591
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings

Gerrit-Project: pysim
Gerrit-Branch: master
Gerrit-Change-Id: I4c8e1be3e766f7c0565c07b39d48abf8adc375af
Gerrit-Change-Number: 23591
Gerrit-PatchSet: 2
Gerrit-Owner: laforge <laforge at osmocom.org>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: dexter <pmaier at sysmocom.de>
Gerrit-Reviewer: fixeria <vyanitskiy at sysmocom.de>
Gerrit-Reviewer: laforge <laforge at osmocom.org>
Gerrit-Comment-Date: Tue, 06 Apr 2021 16:02:48 +0000
Gerrit-HasComments: No
Gerrit-Has-Labels: Yes
Gerrit-MessageType: comment
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/gerrit-log/attachments/20210406/c72070a9/attachment.htm>


More information about the gerrit-log mailing list