Change in osmo-bsc[master]: pcu_sock: use tn as variable name to improve readability

This is merely a historical archive of years 2008-2021, before the migration to mailman3.

A maintained and still updated list archive can be found at https://lists.osmocom.org/hyperkitty/list/gerrit-log@lists.osmocom.org/.

lynxis lazus gerrit-no-reply at lists.osmocom.org
Sat Oct 3 18:41:28 UTC 2020


lynxis lazus has submitted this change. ( https://gerrit.osmocom.org/c/osmo-bsc/+/20291 )

Change subject: pcu_sock: use tn as variable name to improve readability
......................................................................

pcu_sock: use tn as variable name to improve readability

Same as used in osmo-bts

Change-Id: I5c8cf0e2d29fa4999983293401294ee0a94bfa30
---
M src/osmo-bsc/pcu_sock.c
1 file changed, 6 insertions(+), 6 deletions(-)

Approvals:
  Jenkins Builder: Verified
  pespin: Looks good to me, but someone else must approve
  laforge: Looks good to me, approved



diff --git a/src/osmo-bsc/pcu_sock.c b/src/osmo-bsc/pcu_sock.c
index ae4ac8a..c2df7c4 100644
--- a/src/osmo-bsc/pcu_sock.c
+++ b/src/osmo-bsc/pcu_sock.c
@@ -105,7 +105,7 @@
 	struct gsm_bts_gprs_nsvc *nsvc;
 	struct gsm_bts_trx *trx;
 	struct gsm_bts_trx_ts *ts;
-	int i, j;
+	int i, tn;
 
 	OSMO_ASSERT(bts);
 	OSMO_ASSERT(bts->network);
@@ -203,17 +203,17 @@
 		info_ind->trx[i].hlayer1 = 0x2342;
 		info_ind->trx[i].pdch_mask = 0;
 		info_ind->trx[i].arfcn = trx->arfcn;
-		for (j = 0; j < ARRAY_SIZE(trx->ts); j++) {
-			ts = &trx->ts[j];
+		for (tn = 0; tn < ARRAY_SIZE(trx->ts); tn++) {
+			ts = &trx->ts[tn];
 			if (ts->mo.nm_state.operational == NM_OPSTATE_ENABLED
 			    && ts->pchan_is == GSM_PCHAN_PDCH) {
-				info_ind->trx[i].pdch_mask |= (1 << j);
-				info_ind->trx[i].tsc[j] =
+				info_ind->trx[i].pdch_mask |= (1 << tn);
+				info_ind->trx[i].tsc[tn] =
 					(ts->tsc >= 0) ? ts->tsc : bts->bsic & 7;
 				LOGP(DPCU, LOGL_INFO, "trx=%d ts=%d: "
 					"available (tsc=%d arfcn=%d)\n",
 					trx->nr, ts->nr,
-					info_ind->trx[i].tsc[j],
+					info_ind->trx[i].tsc[tn],
 					info_ind->trx[i].arfcn);
 			}
 		}

-- 
To view, visit https://gerrit.osmocom.org/c/osmo-bsc/+/20291
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings

Gerrit-Project: osmo-bsc
Gerrit-Branch: master
Gerrit-Change-Id: I5c8cf0e2d29fa4999983293401294ee0a94bfa30
Gerrit-Change-Number: 20291
Gerrit-PatchSet: 4
Gerrit-Owner: lynxis lazus <lynxis at fe80.eu>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <laforge at osmocom.org>
Gerrit-Reviewer: lynxis lazus <lynxis at fe80.eu>
Gerrit-Reviewer: pespin <pespin at sysmocom.de>
Gerrit-MessageType: merged
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/gerrit-log/attachments/20201003/a4db7a27/attachment.htm>


More information about the gerrit-log mailing list