Change in libosmocore[master]: add osmo_mobile_identity API

This is merely a historical archive of years 2008-2021, before the migration to mailman3.

A maintained and still updated list archive can be found at https://lists.osmocom.org/hyperkitty/list/gerrit-log@lists.osmocom.org/.

neels gerrit-no-reply at lists.osmocom.org
Mon Jun 8 19:49:48 UTC 2020


neels has posted comments on this change. ( https://gerrit.osmocom.org/c/libosmocore/+/18507 )

Change subject: add osmo_mobile_identity API
......................................................................


Patch Set 6: Code-Review-1

(1 comment)

https://gerrit.osmocom.org/c/libosmocore/+/18507/6/include/osmocom/gsm/gsm48.h 
File include/osmocom/gsm/gsm48.h:

https://gerrit.osmocom.org/c/libosmocore/+/18507/6/include/osmocom/gsm/gsm48.h@94 
PS6, Line 94: char *osmo_mobile_identity_name_c(void *ctx, const struct osmo_mobile_identity *mi);
I'm noticing that I again did the "_name" thing. There has been a discussion about this kind of API before with the result that it should be called "_to_str" instead.



-- 
To view, visit https://gerrit.osmocom.org/c/libosmocore/+/18507
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings

Gerrit-Project: libosmocore
Gerrit-Branch: master
Gerrit-Change-Id: Ic3f969e739654c1e8c387aedeeba5cce07fe2307
Gerrit-Change-Number: 18507
Gerrit-PatchSet: 6
Gerrit-Owner: neels <nhofmeyr at sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <laforge at osmocom.org>
Gerrit-Reviewer: neels <nhofmeyr at sysmocom.de>
Gerrit-Comment-Date: Mon, 08 Jun 2020 19:49:48 +0000
Gerrit-HasComments: Yes
Gerrit-Has-Labels: Yes
Gerrit-MessageType: comment
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/gerrit-log/attachments/20200608/a19da327/attachment.htm>


More information about the gerrit-log mailing list