Change in osmo-pcu[master]: MCS: add mcs_is_*() helpers
gerrit-no-reply at lists.osmocom.org
Wed Mar 13 11:26:04 UTC 2019
Max has posted comments on this change. ( https://gerrit.osmocom.org/13214 )
Change subject: MCS: add mcs_is_*() helpers
Patch Set 1:
I don't have a strong opinion on this though and we use 'egprs' way more often than 'edge' throughout the code so I can rename it.
PS1, Line 54: edge
> EGPRS would be the more correct term here. […]
Technically you're right: EDGE is more than just gprs-specific bits (which EGPRS is) - the spec usually talks about 'GSM/EDGE'. The reasoning behind this change is that in the context of PCU, we only deal with PS-related parts of EDGE anyway, so 'edge' and 'egprs' could be used interchangeably in this context - and "_edge" is slightly easier to read and has slightly lower chance of typos due to bigger dissimilarity between strings.
To view, visit https://gerrit.osmocom.org/13214
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings
Gerrit-Owner: Max <msuraev at sysmocom.de>
Gerrit-Reviewer: Jenkins Builder (1000002)
Gerrit-Reviewer: Max <msuraev at sysmocom.de>
Gerrit-CC: Harald Welte <laforge at gnumonks.org>
Gerrit-Comment-Date: Wed, 13 Mar 2019 11:26:04 +0000
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the gerrit-log