Build failure of network:osmocom:nightly/libosmo-netif in Debian_9.0/armv7l

OBS Notification admin at opensuse.org
Fri Jun 14 03:07:28 UTC 2019


Visit https://build.opensuse.org/package/live_build_log/network:osmocom:nightly/libosmo-netif/Debian_9.0/armv7l

Package network:osmocom:nightly/libosmo-netif failed to build in Debian_9.0/armv7l

Check out the package for editing:
  osc checkout network:osmocom:nightly libosmo-netif

Last lines of build log:
[  259s] | ac_cv_env_CPP_set=
[  259s] | ac_cv_env_CPP_value=
[  259s] | ac_cv_env_LDFLAGS_set=set
[  259s] | ac_cv_env_LDFLAGS_value='-Wl,-z,relro -Wl,-z,now'
[  259s] | ac_cv_env_LIBOSMOABIS_CFLAGS_set=
[  259s] | ac_cv_env_LIBOSMOABIS_CFLAGS_value=
[  259s] | ac_cv_env_LIBOSMOABIS_LIBS_set=
[  259s] | ac_cv_env_LIBOSMOABIS_LIBS_value=
[  259s] | ac_cv_env_LIBOSMOCORE_CFLAGS_set=
[  259s] | ac_cv_env_LIBOSMOCORE_CFLAGS_value=
[  259s] | ac_cv_env_LIBOSMOCORE_LIBS_set=
[  259s] | ac_cv_env_LIBOSMOCORE_LIBS_value=
[  259s] | ac_cv_env_LIBOSMOGSM_CFLAGS_set=
[  259s] | ac_cv_env_LIBOSMOGSM_CFLAGS_value=
[  259s] | ac_cv_env_LIBOSMOGSM_LIBS_set=
[  259s] | ac_cv_env_LIBOSMOGSM_LIBS_value=
[  259s] | ac_cv_env_LIBS_set=
[  259s] | ac_cv_env_LIBS_value=
[  259s] | ac_cv_env_LT_SYS_LIBRARY_PATH_set=
[  259s] | ac_cv_env_LT_SYS_LIBRARY_PATH_value=
[  259s] | ac_cv_env_PKG_CONFIG_LIBDIR_set=
[  259s] | ac_cv_env_PKG_CONFIG_LIBDIR_value=
[  259s] | ac_cv_env_PKG_CONFIG_PATH_set=
[  261s] | ac_cv_env_[  220.469371] sysrq: SysRq : Power Off
[  261s] [  220.471420] reboot: Power down
[  262s] ### VM INTERACTION END ###
[  262s] 
[  262s] armbuild14 failed "build libosmo-netif_0.5.0.1.f0f1.dsc" at Fri Jun 14 03:07:13 UTC 2019.
[  262s] 

-- 
Configure notifications at https://build.opensuse.org/user/notifications
openSUSE Build Service (https://build.opensuse.org/)


More information about the gerrit-log mailing list