Build failure of network:osmocom:nightly/osmo-msc in xUbuntu_18.04/i586

OBS Notification admin at opensuse.org
Wed Jun 5 03:20:33 UTC 2019


Visit https://build.opensuse.org/package/live_build_log/network:osmocom:nightly/osmo-msc/xUbuntu_18.04/i586

Package network:osmocom:nightly/osmo-msc failed to build in xUbuntu_18.04/i586

Check out the package for editing:
  osc checkout network:osmocom:nightly osmo-msc

Last lines of build log:
[  541s] | ac_cv_env_LIBOSMOCORE_LIBS_value=
[  541s] | ac_cv_env_LIBOSMOCTRL_CFLAGS_set=
[  541s] | ac_cv_env_LIBOSMOCTRL_CFLAGS_value=
[  541s] | ac_cv_env_LIBOSMOCTRL_LIBS_set=
[  541s] | ac_cv_env_LIBOSMOCTRL_LIBS_value=
[  541s] | ac_cv_env_LIBOSMOGSM_CFLAGS_set=
[  541s] | ac_cv_env_LIBOSMOGSM_CFLAGS_value=
[  541s] | ac_cv_env_LIBOSMOGSM_LIBS_set=
[  541s] | ac_cv_env_LIBOSMOGSM_LIBS_value=
[  541s] | ac_cv_env_LIBOSMOGSUPCLIENT_CFLAGS_set=
[  541s] | ac_cv_env_LIBOSMOGSUPCLIENT_CFLAGS_value=
[  541s] | ac_cv_env_LIBOSMOGSUPCLIENT_LIBS_set=
[  541s] | ac_cv_env_LIBOSMOGSUPCLIENT_LIBS_value=
[  541s] | ac_cv_env_LIBOSMOMGCPCLIENT_CFLAGS_set=
[  541s] | ac_cv_env_LIBOSMOMGCPCLIENT_CFLAGS_value=
[  541s] | ac_cv_env_LIBOSMOMGCPCLIENT_LIBS_set=
[  541s] | ac_cv_env_LIBOSMOMGCPCLIENT_LIBS_value=
[  541s] | ac_cv_env_LIBOSMONETIF_CFLAGS_set=
[  541s] | ac_cv_env_LIBOSMONETIF_CFLAGS_value=
[  541s] | ac_cv_env_LIBOSMONETIF_LIBS_set=
[  541s] | ac_cv_env_LIBOSMONETIF_LIBS_value=
[  541s] | ac_cv_env_LIBOSMORANAP_CFLAGS_set=
[  541s] | ac_cv_env_LIBOSMORANAP_CFLAGS_value=
[  541s] | ac_cv_env_LIBOSMORANAP_LIBS_set=
[  541s] | ac_cv_env_LIBOSMORANAP_LIBS_value=
[  541s] | ac_cv_env_LIBOSMOSCCP_CFLAGS_set=
[  541s] | ac_cv_env_LIBOSMOSCCP_CFLAGS_value=
[  543s] | ac_cv_env_LIBOSMOSCCP_LIBS_set=[  477.907925] sysrq: SysRq : Power Off
[  543s] [  477.912936] reboot: Power down

-- 
Configure notifications at https://build.opensuse.org/user/notifications
openSUSE Build Service (https://build.opensuse.org/)


More information about the gerrit-log mailing list