Change in ...osmo-mgw[master]: rename codecs_cmp() to codecs_same()

pespin gerrit-no-reply at lists.osmocom.org
Fri Aug 9 10:17:27 UTC 2019


pespin has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-mgw/+/15130 )

Change subject: rename codecs_cmp() to codecs_same()
......................................................................


Patch Set 1: Code-Review+2

(1 comment)

https://gerrit.osmocom.org/#/c/15130/1/src/libosmo-mgcp/mgcp_codec.c 
File src/libosmo-mgcp/mgcp_codec.c:

https://gerrit.osmocom.org/#/c/15130/1/src/libosmo-mgcp/mgcp_codec.c@355 
PS1, Line 355: static bool codecs_same(struct mgcp_rtp_codec *codec_a, struct mgcp_rtp_codec *codec_b)
Probably a better term here would be "codecs_equal", but it's fine this way too.



-- 
To view, visit https://gerrit.osmocom.org/c/osmo-mgw/+/15130
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings

Gerrit-Project: osmo-mgw
Gerrit-Branch: master
Gerrit-Change-Id: I2d41b1a32300e295551e85d3f9ab82dd2b0e86b8
Gerrit-Change-Number: 15130
Gerrit-PatchSet: 1
Gerrit-Owner: neels <nhofmeyr at sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <laforge at gnumonks.org>
Gerrit-Reviewer: pespin <pespin at sysmocom.de>
Gerrit-Comment-Date: Fri, 09 Aug 2019 10:17:27 +0000
Gerrit-HasComments: Yes
Gerrit-Has-Labels: Yes
Gerrit-MessageType: comment
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/gerrit-log/attachments/20190809/4aad7f76/attachment.html>


More information about the gerrit-log mailing list