Change in ...osmo-sip-connector[master]: Require newer libosmocore 1.0.0

pespin gerrit-no-reply at lists.osmocom.org
Thu Aug 8 15:55:17 UTC 2019


Hello Jenkins Builder, 

I'd like you to reexamine a change. Please visit

    https://gerrit.osmocom.org/c/osmo-sip-connector/+/15128

to look at the new patch set (#2).

Change subject: Require newer libosmocore 1.0.0
......................................................................

Require newer libosmocore 1.0.0

Use of osmo_mncc_name() requires libosmocore 0.12.0
Use of gsm48_cc_cause_name() requires libosmocore 1.0.0

Change-Id: I466140a9c1e05c191fe1b079cf3615fd6ac5fb8c
---
M configure.ac
M debian/control
2 files changed, 4 insertions(+), 4 deletions(-)


  git pull ssh://gerrit.osmocom.org:29418/osmo-sip-connector refs/changes/28/15128/2
-- 
To view, visit https://gerrit.osmocom.org/c/osmo-sip-connector/+/15128
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings

Gerrit-Project: osmo-sip-connector
Gerrit-Branch: master
Gerrit-Change-Id: I466140a9c1e05c191fe1b079cf3615fd6ac5fb8c
Gerrit-Change-Number: 15128
Gerrit-PatchSet: 2
Gerrit-Owner: pespin <pespin at sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-MessageType: newpatchset
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/gerrit-log/attachments/20190808/dc99dc7e/attachment.html>


More information about the gerrit-log mailing list