[PATCH] osmo-mgw[master]: cosmetic: rename bts_codec to codec_str

dexter gerrit-no-reply at lists.osmocom.org
Wed Oct 18 09:49:26 UTC 2017


Review at  https://gerrit.osmocom.org/4326

cosmetic: rename bts_codec to codec_str

make variable name more meaningful

e enter the commit message for your changes. Lines starting

Change-Id: I4d4d5af8925d032155ca1ef8c7d7d2e496a60fb6
---
M src/libosmo-mgcp/mgcp_sdp.c
1 file changed, 3 insertions(+), 3 deletions(-)


  git pull ssh://gerrit.osmocom.org:29418/osmo-mgw refs/changes/26/4326/1

diff --git a/src/libosmo-mgcp/mgcp_sdp.c b/src/libosmo-mgcp/mgcp_sdp.c
index e08dacb..b0613ae 100644
--- a/src/libosmo-mgcp/mgcp_sdp.c
+++ b/src/libosmo-mgcp/mgcp_sdp.c
@@ -174,7 +174,7 @@
 static int is_codec_compatible(struct mgcp_endpoint *endp,
 			       struct sdp_rtp_map *codec)
 {
-	char *bts_codec;
+	char *codec_str;
 	char audio_codec[64];
 
 	if (!codec->codec_name)
@@ -184,8 +184,8 @@
 	 * GSM, GSM/8000 and GSM/8000/1 should all be compatible.. let's go
 	 * by name first.
 	 */
-	bts_codec = endp->tcfg->audio_name;
-	if (sscanf(bts_codec, "%63[^/]/%*d/%*d", audio_codec) < 1)
+	codec_str = endp->tcfg->audio_name;
+	if (sscanf(codec_str, "%63[^/]/%*d/%*d", audio_codec) < 1)
 		return 0;
 
 	return strcasecmp(audio_codec, codec->codec_name) == 0;

-- 
To view, visit https://gerrit.osmocom.org/4326
To unsubscribe, visit https://gerrit.osmocom.org/settings

Gerrit-MessageType: newchange
Gerrit-Change-Id: I4d4d5af8925d032155ca1ef8c7d7d2e496a60fb6
Gerrit-PatchSet: 1
Gerrit-Project: osmo-mgw
Gerrit-Branch: master
Gerrit-Owner: dexter <pmaier at sysmocom.de>


More information about the gerrit-log mailing list