openbsc[master]: add struct gprs_sub, separating gprs from gsm_subscriber

Neels Hofmeyr gerrit-no-reply at lists.osmocom.org
Thu Feb 16 15:21:04 UTC 2017


Patch Set 6: Code-Review-1

(still going to rename gprs_sub to gprs_subscriber though, by request from hwelte)

-- 
To view, visit https://gerrit.osmocom.org/1684
To unsubscribe, visit https://gerrit.osmocom.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: Ia8b391ee009c8545763cba04505be3947835120e
Gerrit-PatchSet: 6
Gerrit-Project: openbsc
Gerrit-Branch: master
Gerrit-Owner: Neels Hofmeyr <nhofmeyr at sysmocom.de>
Gerrit-Reviewer: Harald Welte <laforge at gnumonks.org>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: Neels Hofmeyr <nhofmeyr at sysmocom.de>
Gerrit-HasComments: No


More information about the gerrit-log mailing list