I have a problem compiling osmocombb in Ubuntu 14.04

Vadim Yanitskiy axilirator at gmail.com
Mon Jan 21 02:20:05 UTC 2019


> It is the same version of libosmocore that comes with osmocombb.

https://osmocom.org/projects/baseband/wiki/Software_Getting_Started#Dependencies-for-the-host

> For osmocomBB, as for several other osmocom projects, you will also need libosmocore.
> Note: Although libosmocore is included when getting osmocom-bb from the git repository,
> you have to install it separately. The libosmocore subtree is only used to compile the
> embedded ARM version of libosmocore.

With best regards,
Vadim Yanitskiy.


More information about the baseband-devel mailing list