libosmocom VERSION doesn't get set properly

Harald Welte laforge at gnumonks.org
Tue Oct 26 10:54:47 UTC 2010


yes, this is sort of a known problem. it's an artefact resulting from the way libosmocore autotools magic generates its verwion from git tags. As the version tags don't exist in the osmocom-bb repo, things go wrong 

I haven't really come up with a good solution to the problem, but feel free to propose one.

--
Sent from a mobile device, excuse my short response




More information about the baseband-devel mailing list